<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Alabama: This is the Place for Post-Season Quail Hunting</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenwich News &raquo; Feed" href="http://greenwichlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich News &raquo; Comments Feed" href="http://greenwichlocalnews.com/comments/feed/" />
<link rel="canonical" href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greenwichlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='befirst-news-theme-css'  href='http://greenwichlocalnews.com/wp-content/themes/BeFirstNews/style.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://greenwichlocalnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://greenwichlocalnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://greenwichlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greenwichlocalnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://greenwichlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreenwichlocalnews.com%2Falabama-this-is-the-place-for-post-season-quail-hunting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greenwichlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreenwichlocalnews.com%2Falabama-this-is-the-place-for-post-season-quail-hunting%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.73")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'QlJ6ZU1CTW0xeEJFa3V6Y2FVUERldEdUaDYvOThJN0dUanUxZGdGK0hTTWdxMkpXcnNDZDNVR2JKNmxoUW01QUNCK0tmYlB1VkttNzRUd3Ezbjgwd0d6YmdyMWZDSHFMK2hQWnhtcmMxb0VZK3I4T2lLU1Q0SFV2WUpxKzJEN0h8TzhpYzh6RFdKMDFLK1U0OUtGNTloTEFTaFA4aWhXdDBqL2dlZlN0TCtSST0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-QlJ6ZU1CTW0xeEJFa3V6Y2FVUERldEdUaDYvOThJN0dUanUxZGdGK0hTTWdxMkpXcnNDZDNVR2JKNmxoUW01QUNCK0tmYlB1VkttNzRUd3Ezbjgwd0d6YmdyMWZDSHFMK2hQWnhtcmMxb0VZK3I4T2lLU1Q0SFV2WUpxKzJEN0h8TzhpYzh6RFdKMDFLK1U0OUtGNTloTEFTaFA4aWhXdDBqL2dlZlN0TCtSST0=" content="7V4ANuqkM349gYTxV7KE"/><link rel="icon" href="http://greenwichlocalnews.com/wp-content/themes/BeFirstNews/images/favicon.ico" />
<meta name="p:domain_verify" content="edc6451ba64dfb3d1a8395403f8852f1"/>


<meta name="msvalidate.01" content="8EA08AE951977024D3AE12C50F7055FA" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46651054-33', 'myrtlebeachgrapevine.com');
  ga('send', 'pageview');

</script><style type="text/css">#header { background: url(http://greenwichlocalnews.com/wp-content/uploads/2017/10/cropped-Greenwich-1200.jpg) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-9340 single-format-standard custom-header header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://greenwichlocalnews.com/">Greenwich News</a></p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-greenwich" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-8892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8892"><a href="http://greenwichlocalnews.com">Home</a></li>
<li id="menu-item-8668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8668"><a href="http://greenwichlocalnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-8909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8909"><a href="http://greenwichlocalnews.com/category/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-8669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8669"><a href="http://greenwichlocalnews.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-8670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8670"><a href="http://greenwichlocalnews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8913"><a href="http://greenwichlocalnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-8911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="http://greenwichlocalnews.com/category/environment/">Environment</a></li>
	<li id="menu-item-8915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8915"><a href="http://greenwichlocalnews.com/category/pets-and-animals/">Pets &#038; Animals</a></li>
</ul>
</li>
<li id="menu-item-8672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8672"><a href="http://greenwichlocalnews.com/category/sports/">Sports</a></li>
<li id="menu-item-8673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8673"><a href="http://greenwichlocalnews.com/category/travel/">Travel</a></li>
<li id="menu-item-8674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8674"><a href="http://greenwichlocalnews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-8896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8896"><a href="http://greenwichlocalnews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-8910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8910"><a href="http://greenwichlocalnews.com/category/education/">Education</a></li>
</ul>
</li>
<li class="right date">January 5, 2018</li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-9340 post type-post status-publish format-standard has-post-thumbnail hentry category-hunting-2 category-outdoors entry"><h1 class="entry-title">Alabama: This is the Place for Post-Season Quail Hunting</h1>
<div class="post-info"><span class="date published time" title="2018-01-05T16:18:53+00:00">January 5, 2018</span>  By <span class="author vcard"><span class="fn"><a href="http://greenwichlocalnews.com/author/amy-lignor/" rel="author">Amy Lignor</a></span></span>  </div><div class="entry-content">		<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<p>  <strong>Alabama: <em>This</em> is the Place for Post-Season Quail Hunting</strong></p>
<p>By Amy Lignor</p>
<p>From Decatur to Tuscaloosa; from Montgomery to Mobile—Alabama has a list of elite choices when it comes to lodging and quail hunting in the form of the <a href="https://goo.gl/72SXbw" target="_blank" rel="noopener"><em>Alabama Quail Trail</em></a>.</p>
<p>This amazing website lists everything from public lands to private plantations, showing you what the great state of Alabama offers to hunters – offerings that are beyond memorable. <img class="aligncenter size-full wp-image-8311" src="http://sportsmanslifestyle.com/wp-content/uploads/2018/01/Capture.jpg" alt="Alabama Quail Trail" width="668" height="434" /> For those who are unaware, quail populations appeared to reach their peak in the early 1970’s, throughout Alabama as well as the rest of the Southeast United States. Since then, quail populations have been declining for the past thirty years. However, there are bright spots that show quail hunting is once again on the rise, as more and more residents and government programs work to bring the bird populations back to life.</p>
<p>Beginning in November, quail hunting continues until late February, and when it comes to booking your trip, there are numerous locations to choose from along the Alabama Quail Trail where you can have a ball.</p>
<p>Taking just one of the sites along the trail as an example of what amazing locales you can find available, Sedgefields Lakes Plantation has been part of some of the most prestigious quail hunting sites in the country since the early 1930’s.</p>
<p>Both wild and released quail live under the stately pines of this historic plantation. And when it comes to the hunt for you and your friends, the terrain you will cover ranges from awesome wooded areas to large fields that play home to Sedgefields. Even well-trained hunting dogs are provided to you and your guests; these educated canines are worked by professional guides in order for you to make your quail hunting trip as successful as possible.</p>
<p>Being able to choose between morning or afternoon Jeep-style hunts, you are also able to select a split hunt with overnight accommodations. Accommodations that are so nice you will choose to re-visit the Plantation each and every year. <img class="aligncenter size-large wp-image-8312" src="http://sportsmanslifestyle.com/wp-content/uploads/2018/01/Capture-2-1024x729.jpg" alt="Sedgefields Lakes Plantation" width="580" height="413" /> When speaking about Sedgefields, as well as many more along the Alabama Quail Trail, you’re speaking about the ultimate outdoorsmen/women experience. Located in the Black Belt Region of Alabama, in Union Springs, Sedgefields Lakes Plantation is a modern facility; however, it has also kept that one-of-a-kind southern hospitality and charm as the decades have gone by. It was an avid hunter that purchased this land in the 1920’s, and made it into one of the most popular places for bird hunting as well as prestigious field trials that still occur today.</p>
<p>Completely diverse when it comes to the variety of land areas, the Sedgefields Lakes Plantation is also far more than what you would expect a typical hunting lodge to be, offering you a list of amenities and incredible customer service as you engage in the best quail hunting around. You will dine on authentic southern cuisine during your stay at this plantation. The field house offers comfortable accommodations for up to 12 people; you also can choose the private guest cottages which are available for smaller groups of up to 8 people. Whether it be corporate hunting events or smaller groups of family and friends, Sedgefields Lakes Planation caters to one and all.</p>
<p>And that is just <em>one </em>example of the great locations to be found and experienced along the Alabama Quail Trail!</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span></span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;}</style><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting/" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting/" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="g-plusone" data-href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting/" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting/">http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting/</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting/" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiplusid_pinterest'  style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft" style="width:73px ;opacity:0;z-index:-1;" id="sfsiplusid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_linkedin'  style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft" style="width:66px ;opacity:0;z-index:-1;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting/"></script></div></div></div></div></div></div ></div></div></div><div class="after-post-ad"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://befirstmediagroup.com/request-demo/" target="_blank" rel="noopener noreferrer"><img class="alignright  wp-image-10379" src="http://befirstmediagroup.com/wp-content/uploads/2017/07/Content-Cliques-2-7e-300x201.jpg" alt="" width="184" height="110" /></a><a href="http://befirstmediagroup.com/?attachment_id=10378" rel="attachment wp-att-10378"><img class="alignleft  wp-image-10378" src="http://befirstmediagroup.com/wp-content/uploads/2017/07/BFMG-LOGO-w_TM-273x300.jpg" alt="" width="110" height="125" /></a></p>
</div>
		</div></div></div><!-- end .after-post-ad --><div class="post-meta"><span class="categories">Filed Under: <a href="http://greenwichlocalnews.com/category/hunting-2/" rel="category tag">Hunting</a>, <a href="http://greenwichlocalnews.com/category/outdoors/" rel="category tag">Outdoors</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="sfsi-plus-widget-3" class="widget sfsi_plus"><div class="widget-wrap">				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
								<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="g-plusone" data-href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting">http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiplusid_pinterest'  style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft" style="width:73px ;opacity:0;z-index:-1;" id="sfsiplusid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_linkedin'  style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft" style="width:66px ;opacity:0;z-index:-1;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting"></script></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div></div>
<div id="weather_atlas-2" class="widget widget_weather_atlas"><div class="widget-wrap"><h4 class="widget-title widgettitle"> </h4>
<div class='weather-atlas-wrapper' style='background:#000000;border:1px solid #000000;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #000000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Greenwich</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff'>&#9776;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>46°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>06:45<i class='wi wi-fw wi-weather-32'></i>16:33 EST</div></div><span class='current_text_2'>Feels like: 40<small>°F</small><br />Wind: 14<small>mph</small> W<br />Humidity: 59<small>%</small><br />Pressure: 29.84<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #000000'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Clear'>min 36<small>°F</small><br /><i class='wi wi-fw wi-weather-33'></i></span><span class='extended_day extended_day_2' title='Sunny'>47/32<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='PM Showers'>53/47<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #000000'><a href='https://www.weather-atlas.com/en/connecticut-usa/greenwich' title='Weather Atlas - Weather forecast Greenwich, Connecticut, USA' style='color:#ffffff;text-transform:lowercase' target='_blank'>Detailed forecast &#9656;</a></div></div></div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Greenwich News</h4>
<form method="get" class="searchform search-form" action="http://greenwichlocalnews.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>&nbsp;</p>
<p><a href="https://goo.gl/5tGaai" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-8935" src="http://staugnews.com/wp-content/uploads/2017/09/MM-Social-Logo-350.jpg" alt="" width="350" height="150" /></a></p>
</div>
		</div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/UTlZ-lU_Fps" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://goo.gl/CuJSD3" target="_blank" rel="noopener"><strong><em>Yamaha’s Helm Master </em></strong></a></p>
<p>Takes Guesswork, Stress Out of Docking</p>
<p>Visit Yamaha Outboards.com to Learn More about <a href="https://goo.gl/CuJSD3" target="_blank" rel="nofollow noopener noreferrer">Helm Master</a></p>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/iSEavtazXt0" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://goo.gl/iRNqAp" target="_blank" rel="noopener"><strong><em>Can You Trust Your Fish Finder? </em></strong></a></p>
<p>Visit <a href="https://goo.gl/iRNqAp" target="_blank" rel="noopener">Lowrance</a> and Find Out Today!</p>
</div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/PYjgUQEd8WI" frameborder="0" allowfullscreen=""></iframe></p>
<p><strong><a href="https://goo.gl/hVAgci" target="_blank" rel="noopener">STEREOACTIVE YOUNG ADVENTURERS</a></strong></p>
<p>Waterproof, rugged and fully portable – StereoActive is where it’s at!“</p>
<p>The outdoor enthusiast finally has a rugged, waterproof option when it comes to high-quality stereo sound. With built-in Bluetooth audio streaming, AM/FM radio and USB audio playback, STEREOACTIVE is packed with features. Engineered in New Zealand, the new compact system is designed for the challenges of life on the water or exposure to the elements and tuned to deliver crystal clear audio that enhances any activity. Featuring the unique Puck mount system, users can easily and securely attach the stereo to any surface, such as an RV exterior, cooler, outdoor cooking space, paddleboard, kayak, canoe, boat or even hot tub. To keep valuables safe from the elements, FUSION has also offered the ACTIVESAFE which, when combined with STEREOACTIVE, will securely house any smartphone, vehicle keys, bank cards, or loose change.</p>
<p>Visit <a href="https://goo.gl/hVAgci" target="_blank" rel="noopener">Fusion Entertainment.com</a> today!</p>
</div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/j6a96X7BZtA" frameborder="0" allowfullscreen=""></iframe></p>
<div class="" data-block="true" data-editor="8q8rh" data-offset-key="fv5fi-0-0">
<div class="_1mf _1mj" data-offset-key="fv5fi-0-0"><a href="https://goo.gl/ro25lV" target="_blank" rel="noopener"><strong><em>Discover Adventure</em></strong></a></div>
</div>
<div class="" data-block="true" data-editor="8q8rh" data-offset-key="bsjdn-0-0">
<div class="_1mf _1mj" data-offset-key="bsjdn-0-0"><span data-offset-key="bsjdn-0-0">Live the <a href="https://goo.gl/ro25lV" target="_blank" rel="noopener">Skiff Life </a></span></div>
</div>
</div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/YvfmIiCmre4" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://goo.gl/vLONHA" target="_blank" rel="noopener"><strong><em>Dialing in Docks to Up Your Bass Game</em></strong></a></p>
<p>Virtually every angler on the water these days is well aware that boat docks hold bass throughout the year.  However, not all anglers approach dock fishing with the correct tackle and strategy to make the most of their time on the water.  Fine-tuning your approach by reaching all fish-holding zones and identifying patterns can definitely lead to higher catch rates and bigger fish. <a href="http://sportsmanslifestyle.com/dialing-in-docks-to-up-your-bass-game/" target="_blank" rel="noopener">Read More&#8230;</a><br />
Learn More at <a href="https://goo.gl/vLONHA" target="_blank" rel="noopener">Z Man Fishing</a></p>
</div>
		</div></div>
<div id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/AkxViYPvleM" frameborder="0" allowfullscreen=""></iframe></p>
<p><strong><em><a href="https://goo.gl/0x6xyh" target="_blank" rel="noopener">Coastal Chaos After the Strike</a></em></strong></p>
<p>After the Strike World record-holders will quickly agree there is much more to skilled angling than simply finding and hooking a fish. The battle, especially with large, powerful game fish, <a href="https://goo.gl/4dWgUZ" target="_blank" rel="noopener">Read More&#8230;</a><br />
Visit <a href="https://goo.gl/0x6xyh" target="_blank" rel="nofollow noopener">Yamaha Outboards.com</a></p>
</div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/lwgbkANq4eQ" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://goo.gl/SN8cGL" target="_blank" rel="noopener"><strong><em>Take the Trip of a Life Time</em></strong></a><br />
Take a short drive south of New Orleans, and you come to the southernmost point in Louisiana. It&#8217;s Venice and being at the end of the road is just the beginning of your trip for world-class yellowfin tuna fishing<br />
Visit <a href="https://goo.gl/SN8cGL" target="_blank" rel="noopener">Home Run Charters </a></p>
</div>
		</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/4mYBAxEB4Po" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://goo.gl/25s4eI" target="_blank" rel="noopener"><strong><em>F25 Yamaha Outboard</em></strong></a><br />
Today’s hot angling trend toward fishing skinny inshore backwaters with lightweight tackle just got a lift from Yamaha. Meet the all-new F25. This updated 25 horsepower outboard is the ticket to accessing remote fishing spots like never before.</p>
<p>Learn More Visit <a href="https://goo.gl/25s4eI" target="_blank" rel="noopener">Yamaha Outboards</a></p>
</div>
		</div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/zh-tNFmNDBI" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="http://sportsmanslifestyle.com/covering-the-column/" target="_blank" rel="noopener">Covering the Column</a></p>
<p>Live bait rigged to stay on or near the surface is enticing as well. Predators push bait to the top during an attack, so a nervous morsel suspended under a kite, balloon or cork is always easy pickings. Baits hooked through the nose, or dorsal fin will stay near the surface whereas those hooked in the stomach or lower tail tend to swim downward. Trolled baits and lures serve the same purpose. The combination of splashing and bubbles, often in conjunction with teasers, help draw the game fish into the surface strike zone <a href="http://sportsmanslifestyle.com/covering-the-column/" target="_blank" rel="noopener">Read More&#8230; </a></p>
<p>Visit <a href="https://goo.gl/Ljx4YS" target="_blank" rel="noopener">Yamaha Outboards</a> Today!</p>
</div>
		</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://greenwichlocalnews.com/2018/01/'> January 2018 </option>
	<option value='http://greenwichlocalnews.com/2017/12/'> December 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/11/'> November 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/10/'> October 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/09/'> September 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/08/'> August 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/07/'> July 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/06/'> June 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/05/'> May 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/04/'> April 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/03/'> March 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/02/'> February 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/01/'> January 2017 </option>
	<option value='http://greenwichlocalnews.com/2016/12/'> December 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/11/'> November 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/10/'> October 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/09/'> September 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/08/'> August 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/07/'> July 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/06/'> June 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/05/'> May 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/04/'> April 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/03/'> March 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/02/'> February 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/01/'> January 2016 </option>
	<option value='http://greenwichlocalnews.com/2015/12/'> December 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/11/'> November 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/10/'> October 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/09/'> September 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/08/'> August 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/07/'> July 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/06/'> June 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/05/'> May 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/04/'> April 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/03/'> March 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/02/'> February 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/01/'> January 2015 </option>
	<option value='http://greenwichlocalnews.com/2014/12/'> December 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/11/'> November 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/10/'> October 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/09/'> September 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/08/'> August 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/07/'> July 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/06/'> June 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/05/'> May 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/04/'> April 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/03/'> March 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/02/'> February 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/01/'> January 2014 </option>
	<option value='http://greenwichlocalnews.com/2013/12/'> December 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/11/'> November 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/10/'> October 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/09/'> September 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/08/'> August 2013 </option>

		</select>
		</div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><div class="post-658 page type-page status-publish hentry entry"><p>&nbsp;</p>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com"><span style="color: #ff0000;">Home</span></a>  </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/entertainment/" target="_blank" rel="noopener"><span style="color: #ff0000;">Entertainment</span></a>  </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/books/"><span style="color: #ff0000;">Books</span></a>  </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/art/"><span style="color: #ff0000;">Art</span></a></strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/real-estate/"><span style="color: #ff0000;">Real Estate</span></a> </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/lifestyle/"><span style="color: #ff0000;">Lifestyle</span></a> </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/outdoors/"><span style="color: #ff0000;">Outdoors</span></a> </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/sports/"><span style="color: #ff0000;">Sports</span></a></strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/business/"><span style="color: #ff0000;">Business</span></a> </strong></span></h2>
<h2><span style="color: #ff0000;"><strong><a href="http://greenwichlocalnews.com/travel/"><span style="color: #ff0000;">Travel</span></a> </strong></span></h2>
<p><a href="http://befirstmediagroup.com/request-demo/" target="_blank" rel="noopener"><img class="alignleft  wp-image-8944" src="http://greenwichlocalnews.com/wp-content/uploads/2014/02/REQUEST-INFORMATION-300x125.png" alt="" width="175" height="73" srcset="http://greenwichlocalnews.com/wp-content/uploads/2014/02/REQUEST-INFORMATION-300x125.png 300w, http://greenwichlocalnews.com/wp-content/uploads/2014/02/REQUEST-INFORMATION.png 471w" sizes="(max-width: 175px) 100vw, 175px" /></a></p>
</div></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">&nbsp;

<a href="https://goo.gl/hnadGj" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-8956" src="http://newsingreateratlanta.com/wp-content/uploads/2017/09/preview-full-250-280.png" alt="" width="250" height="280" /></a></div></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">&nbsp;

<a href="https://goo.gl/aM9Wtj" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-8944" src="http://staugnews.com/wp-content/uploads/2017/09/WEV-6931-17_CTA_Banner_Ads_280x250_BLUE_2_LEARN_MORE_B_ANIMATED-1.gif" alt="" width="280" height="250" /></a></div></div></div>
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">&nbsp;

<a href="http://newsingreateratlanta.com/wp-content/uploads/2017/09/BFMG-LOGO-w_TM-90.jpg"><img class="alignleft size-full wp-image-8951" src="http://newsingreateratlanta.com/wp-content/uploads/2017/09/BFMG-LOGO-w_TM-90.jpg" alt="" width="90" height="99" /></a><a href="http://newsingreateratlanta.com/wp-content/uploads/2017/09/Content-Cliques-2-7e-90.jpg"><img class="aligncenter size-full wp-image-8952" src="http://newsingreateratlanta.com/wp-content/uploads/2017/09/Content-Cliques-2-7e-90.jpg" alt="" width="90" height="60" /></a>

&nbsp;</div></div></div>
<div id="sfsi-plus-widget-2" class="widget sfsi_plus"><div class="widget-wrap">				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
								<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="g-plusone" data-href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting">http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiplusid_pinterest'  style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft" style="width:73px ;opacity:0;z-index:-1;" id="sfsiplusid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_linkedin'  style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft" style="width:66px ;opacity:0;z-index:-1;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="http://greenwichlocalnews.com/alabama-this-is-the-place-for-post-season-quail-hunting"></script></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><?php //* Do NOT include the opening php tag  //* Customize the entire footer remove_action( 'genesis_footer', 'genesis_do_footer' ); add_action( 'genesis_footer', 'custom_footer' ); function custom_footer() { 	?> 	<p>© Copyright 2009 - 2018 <a href="http://befirstmedia.com/">BeFirstMedia</a> · All Rights Reserved · </a></p> 	<?php }</p></div></div></div></div>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        	
       <!-- linkedIn share and  follow js -->
	   
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div>     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/greenwichlocalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/greenwichlocalnews.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body></html>

<!--Generated by Endurance Page Cache-->