<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>BFFs Party in New Orleans in Raunchy Reunion Romp</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="greenwich local news &raquo; Feed" href="http://greenwichlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="greenwich local news &raquo; Comments Feed" href="http://greenwichlocalnews.com/comments/feed/" />
<link rel="canonical" href="http://greenwichlocalnews.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greenwichlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://greenwichlocalnews.com/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://greenwichlocalnews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://greenwichlocalnews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://greenwichlocalnews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://greenwichlocalnews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://greenwichlocalnews.com/wp-content/themes/news/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://greenwichlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greenwichlocalnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://greenwichlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreenwichlocalnews.com%2Fbffs-party-in-new-orleans-in-raunchy-reunion-romp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greenwichlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreenwichlocalnews.com%2Fbffs-party-in-new-orleans-in-raunchy-reunion-romp%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.64")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'V05PRTVhbmM4Mzh6b1ozQ1MydG01S1ZqaTRibGxDVEdaT09OdUhDL2xYZlYyd2NkYkFhWWJ5dzJCZERQeUFIbFkwckZUaUw1OFNPQituWXdwWjh4a0pzdno5WVN2WWpuSDBzSStDQjkvSlZUY0FKT1NYdWNaUXdkUVViOE9mMnl8enh1WkV2dDFwMFltRS9SRFJKTkhUSURyQjRQcG9HeUc4ZXpjdVpXeVdaST0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-V05PRTVhbmM4Mzh6b1ozQ1MydG01S1ZqaTRibGxDVEdaT09OdUhDL2xYZlYyd2NkYkFhWWJ5dzJCZERQeUFIbFkwckZUaUw1OFNPQituWXdwWjh4a0pzdno5WVN2WWpuSDBzSStDQjkvSlZUY0FKT1NYdWNaUXdkUVViOE9mMnl8enh1WkV2dDFwMFltRS9SRFJKTkhUSURyQjRQcG9HeUc4ZXpjdVpXeVdaST0=" content="Y9efv7gXySGEf0uZYBw5"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://greenwichlocalnews.com/wp-content/uploads/2017/07/image1-1024x670.png" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="1024" data-id="sfsi-plus"/><meta property="og:image:height" content="670" data-id="sfsi-plus"/><meta property="og:description" content="&nbsp;
Girls Trip
Film Review by Kam Williams
BFFs Party in New Orleans in Raunchy Reunion Romp 
Ryan (Regina Hall), Sasha (Queen Latifah), Dina (Tiffany Haddish) and Lisa (Jada Pinkett Smith) have been friends since their college days in the Nineties. Back then, the tight-knit Flossy Posse partied as hard as they hit the books. After graduating, they curtailed the carousing considerably for the sake of their professional careers.

Today, journalism major Sasha's still struggling to pay the bills as a gossip columnist. Divorced Lisa's exhausted between her demanding nursing job and having to raise a couple of kids alone. And short-fused Dina just got fired for assaulting a colleague.
By contrast, self-help guru Ryan seems to be on top of the world. Not only is her new book, You Can Have It All, on the best seller list, but she's happily-married to Stewart (Mike Colter), a handsome and charming, former football star. Plus, the successful couple is on the verge of landing their own, nationally-syndicated TV talk show.
At the point of departure, Ryan is set to deliver the keynote speech at the Essence Festival, an annual celebration of African-American music and culture. She can think of no better occasion to reunite the Flossy Posse for the first time in years, so she invites her BFFs to join her for an all-expenses paid trip to New Orleans.
The girlfriends jump at the opportunity to share a wild weekend of debauchery all around the Big Easy. What ensues is jaw-dropping: there's explicit sex chat... male frontal-nudity... hallucinating from substance abuse... even urinating on revelers from a zip line strung above Basin Street.
Directed by Malcolm Lee (The Best Man franchise), Girls Trip is a relentlessly-raunchy romp which starts out as a shock comedy before turning into a message movie towards the end. The adventure unfolds like an African-American variation of Rough Night and Bridesmaids, at least until Ryan's marriage is exposed as a charade. At that juncture, it morphs into a morality play reminiscent of a Tyler Perry production.

Since I saw the film in a theater full of sisters, it's easy for me to report that this female empowerment flick will certainly resonate with its target audience. In fact, they laughed so loudly that I must have missed half the picture's punchlines. And what better stamp of approval could you ask for than a standing ovation as the curtain comes down?
Excellent (4 stars)
Rated R for pervasive profanity, crude humor, graphic sexual dialogue, drug use and brief frontal nudity
Running time: 122 minutes
Distributor: Universal Pictures
 
Source:  Baret News
&nbsp;" data-id="sfsi-plus"/><meta property="og:url" content="http://greenwichlocalnews.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/" data-id="sfsi-plus"/><meta property="og:title" content="BFFs Party in New Orleans in Raunchy Reunion Romp" data-id="sfsi-plus"/><link rel="icon" href="http://greenwichlocalnews.com/wp-content/themes/news/images/favicon.ico" />
<link rel="pingback" href="http://greenwichlocalnews.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46724239-25', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#header { background: url(http://greenwichlocalnews.com/wp-content/uploads/2014/07/cropped-Greenwich-Banner-11.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://greenwichlocalnews.com/wp-content/uploads/2015/10/Sunrise_on_the_Beach.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
</head>
<body class="post-template-default single single-post postid-9353 single-format-standard custom-background custom-header header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://greenwichlocalnews.com/">greenwich local news</a></p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-green" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-901"><a href="http://greenwichlocalnews.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://greenwichlocalnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://greenwichlocalnews.com/category/books/">Books</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://greenwichlocalnews.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://greenwichlocalnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-5859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5859"><a href="http://greenwichlocalnews.com/category/pets-animals/">Pets &#038; Animals</a></li>
	<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="http://greenwichlocalnews.com/category/health/">Health</a></li>
	<li id="menu-item-5861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5861"><a href="http://greenwichlocalnews.com/category/science-2/">Science</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://greenwichlocalnews.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://greenwichlocalnews.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://greenwichlocalnews.com/category/travel/">Travel</a></li>
<li id="menu-item-5860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5860"><a href="http://greenwichlocalnews.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-5856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5856"><a href="http://greenwichlocalnews.com/category/business/">Business</a></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3810"><a href="http://greenwichlocalnews.com/category/local-news/">local news</a>
<ul  class="sub-menu">
	<li id="menu-item-5857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5857"><a href="http://greenwichlocalnews.com/category/events/">Events</a></li>
</ul>
</li>
<li class="right date">July 18, 2017</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://greenwichlocalnews.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://greenwichlocalnews.com/category/entertainment/"><span>Entertainment</span></a> <span aria-label="breadcrumb separator">/</span> BFFs Party in New Orleans in Raunchy Reunion Romp</div><div class="post-9353 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-film-review tag-girls-trip tag-jada-pinkett-smith tag-new-orleans tag-queen-latifah tag-regina-hall tag-tiffany-haddish entry"><h1 class="entry-title">BFFs Party in New Orleans in Raunchy Reunion Romp</h1>
<div class="post-info"><span class="date published time" title="2017-07-17T07:07:44+00:00">July 17, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://greenwichlocalnews.com/author/kam-williams/" rel="author">Kam Williams</a></span></span>  </div><div class="entry-content"><p>&nbsp;</p>
<h5 class="p1">Girls Trip</h5>
<p class="p1">Film Review by Kam Williams</p>
<h6 class="p1">BFFs Party in New Orleans in Raunchy Reunion Romp </h6>
<p class="p1">Ryan (Regina Hall), Sasha (Queen Latifah), Dina (Tiffany Haddish) and Lisa (Jada Pinkett Smith) have been friends since their college days in the Nineties. Back then, the tight-knit Flossy Posse partied as hard as they hit the books. After graduating, they curtailed the carousing considerably for the sake of their professional careers.</p>
<p class="p1"><a href="http://cmscommander.com/wp-content/uploads/tom671/2017/image1.png"><img class="aligncenter  wp-image-34228" src="http://greenwichlocalnews.com/wp-content/uploads/2017/07/image1-1024x670.png" alt="Girls Trip, Film Review, Regina Hall, Queen Latifah, Tiffany Haddish, Jada Pinkett Smith, New Orleans" width="595" height="380" /></a></p>
<p class="p1">Today, journalism major Sasha&#8217;s still struggling to pay the bills as a gossip columnist. Divorced Lisa&#8217;s exhausted between her demanding nursing job and having to raise a couple of kids alone. And short-fused Dina just got fired for assaulting a colleague.</p>
<p class="p1">By contrast, self-help guru Ryan seems to be on top of the world. Not only is her new book, &#8220;You Can Have It All,&#8221; on the best seller list, but she&#8217;s happily-married to Stewart (Mike Colter), a handsome and charming, former football star. Plus, the successful couple is on the verge of landing their own, nationally-syndicated TV talk show.</p>
<p class="p1">At the point of departure, Ryan is set to deliver the keynote speech at the Essence Festival, an annual celebration of African-American music and culture. She can think of no better occasion to reunite the Flossy Posse for the first time in years, so she invites her BFFs to join her for an all-expenses paid trip to New Orleans.</p>
<p class="p1">The girlfriends jump at the opportunity to share a wild weekend of debauchery all around the Big Easy. What ensues is jaw-dropping: there&#8217;s explicit sex chat&#8230; male frontal-nudity&#8230; hallucinating from substance abuse&#8230; even urinating on revelers from a zip line strung above Basin Street.</p>
<p class="p1">Directed by Malcolm Lee (The Best Man franchise), Girls Trip is a relentlessly-raunchy romp which starts out as a shock comedy before turning into a message movie towards the end. The adventure unfolds like an African-American variation of Rough Night and Bridesmaids, at least until Ryan&#8217;s marriage is exposed as a charade. At that juncture, it morphs into a morality play reminiscent of a Tyler Perry production.</p>
<p class="p1"><a href="http://cmscommander.com/wp-content/uploads/tom671/2017/image3.png"><img class="aligncenter  wp-image-34229" src="http://greenwichlocalnews.com/wp-content/uploads/2017/07/image3-1024x670.png" alt="Girls Trip, Film Review, Regina Hall, Queen Latifah, Tiffany Haddish, Jada Pinkett Smith, New Orleans" width="580" height="364" /></a></p>
<p class="p1">Since I saw the film in a theater full of sisters, it&#8217;s easy for me to report that this female empowerment flick will certainly resonate with its target audience. In fact, they laughed so loudly that I must have missed half the picture&#8217;s punchlines. And what better stamp of approval could you ask for than a standing ovation as the curtain comes down?</p>
<p class="p1">Excellent (4 stars)</p>
<p class="p1">Rated R for pervasive profanity, crude humor, graphic sexual dialogue, drug use and brief frontal nudity</p>
<p class="p1">Running time: 122 minutes</p>
<p class="p1">Distributor: Universal Pictures</p>
<p> <iframe src="https://www.youtube.com/embed/7jE61BzKmgQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Source:  <a href="http://baretnewswire.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/" target="_blank" rel="noopener noreferrer">Baret News</a></p>
<p>&nbsp;</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons center' style='float:center'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/V05PRTVhbmM4Mzh6b1ozQ1MydG01S1ZqaTRibGxDVEdaT09OdUhDL2xYZlYyd2NkYkFhWWJ5dzJCZERQeUFIbFkwckZUaUw1OFNPQituWXdwWjh4a0pzdno5WVN2WWpuSDBzSStDQjkvSlZUY0FKT1NYdWNaUXdkUVViOE9mMnl8enh1WkV2dDFwMFltRS9SRFJKTkhUSURyQjRQcG9HeUc4ZXpjdVpXeVdaST0=/OA==/" target="_blank"><img src="http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://greenwichlocalnews.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://greenwichlocalnews.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/" data-text="BFFs Party in New Orleans in Raunchy Reunion Romp" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:auto;'><div class="g-plusone" data-href="http://greenwichlocalnews.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/" data-size="large" data-annotation="none" ></div></div></div></div> <!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://greenwichlocalnews.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/"
    dc:identifier="http://greenwichlocalnews.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/"
    dc:title="BFFs Party in New Orleans in Raunchy Reunion Romp"
    trackback:ping="http://greenwichlocalnews.com/bffs-party-in-new-orleans-in-raunchy-reunion-romp/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://greenwichlocalnews.com/category/entertainment/" rel="category tag">Entertainment</a></span> <span class="tags">Tagged With: <a href="http://greenwichlocalnews.com/tag/film-review/" rel="tag">Film review</a>, <a href="http://greenwichlocalnews.com/tag/girls-trip/" rel="tag">Girls Trip</a>, <a href="http://greenwichlocalnews.com/tag/jada-pinkett-smith/" rel="tag">Jada Pinkett Smith</a>, <a href="http://greenwichlocalnews.com/tag/new-orleans/" rel="tag">New Orleans</a>, <a href="http://greenwichlocalnews.com/tag/queen-latifah/" rel="tag">Queen Latifah</a>, <a href="http://greenwichlocalnews.com/tag/regina-hall/" rel="tag">Regina Hall</a>, <a href="http://greenwichlocalnews.com/tag/tiffany-haddish/" rel="tag">Tiffany Haddish</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="smcwidget-2" class="widget SMCWidget"><div class="widget-wrap"><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/Greenwichlocalnews?" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-googleplus" class='googleplus smc_icon_container Default'>
<div class='googlehider'>
<g:plusone annotation='none'></g:plusone>

<!-- Place this render call where appropriate -->
<script type='text/javascript'>
window.___gcfg = {lang: 'en-GB'};

(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
</div>
<img alt="Recommend this page!" title="Recommend this page!" src='http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/googleplus.png' class='mygoogle' />
</div>
<div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/GreenwichNews_" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></div>
<div id="noaa_weather-2" class="widget noaa_weather"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather for Greenwich Connecticut</h4>
<div id='noaa-weather'><p class='noaa_loc'>Greenwich Connecticut</p><p class='noaa_update'>Last Updated on Jul 18 2017, 3:52 am EDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Overcast</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=41.16421&amp;lon=-73.12663' title='Click for your 5-day forecast.' target='_blank'><img src='http://greenwichlocalnews.com/wp-content/plugins/noaa-weather/icons/novc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>74&deg;F</p><p class='noaa_wind'><span>Wind: </span>South at 3mph</p><p class='noaa_humidity'><span>Humidity: </span>94%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>72.0&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=41.16421&amp;lon=-73.12663' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div></div>
<div id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Greenwich News</h4>
<form method="get" class="searchform search-form" action="http://greenwichlocalnews.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-local-information-container"><ul id="menu-local-information" class="menu"><li id="menu-item-6147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6147"><a href="http://greenwichlocalnews.com/greenwich-gas-prices/">Greenwich Gas Prices</a></li>
<li id="menu-item-6146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6146"><a href="http://greenwichlocalnews.com/greenwich-tidal-chart/">Greenwich Tidal Chart</a></li>
<li id="menu-item-6148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6148"><a href="http://befirstmediagroup.com">BFMG</a></li>
</ul></div></div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/lwgbkANq4eQ" width="280" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>Take the Trip of a Life Time<br />
Take a short drive south of New Orleans, and you come to the southernmost point in Louisiana. It&#8217;s Venice and being at the end of the road is just the beginning of your trip for world-class yellowfin tuna fishing<br />
Visit Home Run Charters; <a href="https://goo.gl/SN8cGL" target="_blank" rel="noopener">https://goo.gl/SN8cGL</a></p>
</div>
		</div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/b_Nkcgo5xx8" width="280" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>There is so much more to like about the new 2500 Custom Carolina Bay from Tidewater Boats than its head-turning good looks.<br />
Tidewater Boats is known for designing boats for serious anglers, with serious features, using luxury appointments you find in a fine yacht. Wrap luxury around a performance hull and you have the newest model, 2500 Custom Carolina Bay.<br />
Visit Tidewater Boats.com Today: <a href="https://goo.gl/rTLRlY" target="_blank" rel="noopener">https://goo.gl/rTLRlY</a></p>
</div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/AkxViYPvleM" width="270" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>After the Strike<br />
World record-holders will quickly agree there is much more to skilled angling than simply finding and hooking a fish. The battle, especially with large, powerful game fish<br />
Visit Yamaha Outboards.com: <a href="https://goo.gl/UWWCGD" target="_blank" rel="noopener">https://goo.gl/UWWCGD</a></p>
</div>
		</div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/iSEavtazXt0" width="280" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Visit Lowrance Today: <a href="https://goo.gl/iRNqAp" target="_blank" rel="noopener">https://goo.gl/iRNqAp</a></p>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/o7f6yhTqSGM" width="280" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>Ned Rig System</p>
<p>In an age of copycat baits and fad techniques, it’s increasingly rare for a new fishing lure that truly helps anglers catch more fish to burst onto the scene. But over the last two years, that is exactly what has happened as fishermen nationwide have started adopting the ‘Ned Rig’ system and watched their catch rates soar. And best of all, the Ned Rig is not only extremely effective, but also very simple, inexpensive, and easy to use, making it ideal for everyone from beginners to the most ardent tournament anglers<br />
Visit Z-Man Fishing Today! <a href="https://goo.gl/TW1TEY" target="_blank" rel="noopener">https://goo.gl/TW1TEY</a></p>
</div>
		</div></div>
<div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Yamaha Helm Master</h4>
			<div class="textwidget"><iframe width="280" height="315" src="//www.youtube.com/embed/_FbBVgl6Q14" frameborder="0" allowfullscreen></iframe>
<br>
Introducing Helm Master, Yamaha’s fully integrated boat control system. Helm Master brings the advantages of digital technology to every facet of operation, from easy maneuvering in the marina to cruising with command on the water.
<a href="http://yamahaoutboards.com/rigging/helm-master/overview?utm_source=BeFirst&amp;utm_medium=Content&amp;utm_campaign=Helm%20Master" target="_blank" rel="nofollow">www.yamahaoutboards.com</a>Yamaha Outboard Marine</a></div>
		</div></div>
<div id="ws_widget__ad_codes-2" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=291"></script>
</div>
</div></div>
<div id="ws_widget__ad_codes-3" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=292"></script>
</div>
</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div id="ws_widget__ad_codes-4" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=293"></script>
</div>
</div></div>
<div id="ws_widget__ad_codes-5" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=294"></script>
</div>
</div></div>
<div id="ws_widget__ad_codes-6" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=295"></script>
</div>
</div></div>
<div id="ws_widget__ad_codes-7" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=296"></script>
</div>
</div></div>
<div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://greenwichlocalnews.com/2017/07/'> July 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/06/'> June 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/05/'> May 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/04/'> April 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/03/'> March 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/02/'> February 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/01/'> January 2017 </option>
	<option value='http://greenwichlocalnews.com/2016/12/'> December 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/11/'> November 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/10/'> October 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/09/'> September 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/08/'> August 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/07/'> July 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/06/'> June 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/05/'> May 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/04/'> April 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/03/'> March 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/02/'> February 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/01/'> January 2016 </option>
	<option value='http://greenwichlocalnews.com/2015/12/'> December 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/11/'> November 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/10/'> October 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/09/'> September 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/08/'> August 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/07/'> July 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/06/'> June 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/05/'> May 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/04/'> April 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/03/'> March 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/02/'> February 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/01/'> January 2015 </option>
	<option value='http://greenwichlocalnews.com/2014/12/'> December 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/11/'> November 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/10/'> October 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/09/'> September 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/08/'> August 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/07/'> July 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/06/'> June 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/05/'> May 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/04/'> April 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/03/'> March 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/02/'> February 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/01/'> January 2014 </option>
	<option value='http://greenwichlocalnews.com/2013/12/'> December 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/11/'> November 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/10/'> October 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/09/'> September 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/08/'> August 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/07/'> July 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/06/'> June 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/05/'> May 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/04/'> April 2013 </option>

		</select>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-green-container"><ul id="menu-green-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-901"><a href="http://greenwichlocalnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://greenwichlocalnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://greenwichlocalnews.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://greenwichlocalnews.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://greenwichlocalnews.com/category/green-living/">Green Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5859"><a href="http://greenwichlocalnews.com/category/pets-animals/">Pets &#038; Animals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="http://greenwichlocalnews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5861"><a href="http://greenwichlocalnews.com/category/science-2/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://greenwichlocalnews.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://greenwichlocalnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://greenwichlocalnews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5860"><a href="http://greenwichlocalnews.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5856"><a href="http://greenwichlocalnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3810"><a href="http://greenwichlocalnews.com/category/local-news/">local news</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5857"><a href="http://greenwichlocalnews.com/category/events/">Events</a></li>
</ul>
</li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="smcwidget-3" class="widget SMCWidget"><div class="widget-wrap"><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/Greenwichlocalnews?" target="_blank" title="Link to my Facebook Page"><img alt="Link to my Facebook Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-linkedin" class="smc_icon_container Default"><a href="https://www.linkedin.com/pub/mike-nguyen/108/681/216" target="_blank" title="Link to my Linkedin Page"><img alt="Link to my Linkedin Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/linkedin.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/greenwichnews/" target="_blank" title="Link to my Pinterest Page"><img alt="Link to my Pinterest Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/GreenwichNews_" target="_blank" title="Link to my Twitter Page"><img alt="Link to my Twitter Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://befirstmediagroup.com" target="_blank" rel="nofollow"><img class="aligncenter wp-image-7427 size-full" src="http://bozemannewsonline.com/wp-content/uploads/2014/11/BEFIRST-MEDIA-GROUP-150.png" alt="BEFIRST MEDIA GROUP 150" width="150" height="167" /></a>

&nbsp;

<h2 style="text-align: center;"><a href="http://befirstmediagroup.com" target="_blank" rel="nofollow"><span style="color: #ff0000;">BeFirst Media Group </span></a></h2></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><?php //* Do NOT include the opening php tag  //* Customize the entire footer remove_action( 'genesis_footer', 'genesis_do_footer' ); add_action( 'genesis_footer', 'custom_footer' ); function custom_footer() { 	?> 	<p>© Copyright 2009 - 2017 <a href="http://befirstmedia.com/">BeFirstMedia</a> · All Rights Reserved · </a></p> 	<?php }</p></div></div></div></div>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/greenwichlocalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/greenwichlocalnews.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.8'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body></html>
