<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Summertime the Right Time for Red Drum</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="greenwich local news &raquo; Feed" href="http://greenwichlocalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="greenwich local news &raquo; Comments Feed" href="http://greenwichlocalnews.com/comments/feed/" />
<link rel="canonical" href="http://greenwichlocalnews.com/summertime-the-right-time-for-red-drum/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/greenwichlocalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://greenwichlocalnews.com/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://greenwichlocalnews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://greenwichlocalnews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://greenwichlocalnews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://greenwichlocalnews.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://greenwichlocalnews.com/wp-content/themes/news/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://greenwichlocalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://greenwichlocalnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://greenwichlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreenwichlocalnews.com%2Fsummertime-the-right-time-for-red-drum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://greenwichlocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgreenwichlocalnews.com%2Fsummertime-the-right-time-for-red-drum%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.64")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'V05PRTVhbmM4Mzh6b1ozQ1MydG01S1ZqaTRibGxDVEdaT09OdUhDL2xYZlYyd2NkYkFhWWJ5dzJCZERQeUFIbFkwckZUaUw1OFNPQituWXdwWjh4a0pzdno5WVN2WWpuSDBzSStDQjkvSlZUY0FKT1NYdWNaUXdkUVViOE9mMnl8enh1WkV2dDFwMFltRS9SRFJKTkhUSURyQjRQcG9HeUc4ZXpjdVpXeVdaST0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-V05PRTVhbmM4Mzh6b1ozQ1MydG01S1ZqaTRibGxDVEdaT09OdUhDL2xYZlYyd2NkYkFhWWJ5dzJCZERQeUFIbFkwckZUaUw1OFNPQituWXdwWjh4a0pzdno5WVN2WWpuSDBzSStDQjkvSlZUY0FKT1NYdWNaUXdkUVViOE9mMnl8enh1WkV2dDFwMFltRS9SRFJKTkhUSURyQjRQcG9HeUc4ZXpjdVpXeVdaST0=" content="Y9efv7gXySGEf0uZYBw5"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://greenwichlocalnews.com/wp-content/uploads/2017/08/image-1-11.jpg" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="540" data-id="sfsi-plus"/><meta property="og:image:height" content="444" data-id="sfsi-plus"/><meta property="og:description" content=" 
Summertime the Right Time for Red Drum
By Craig Lamb
Some say redfish; others say red drum. No matter where you live this powerful freight train of a saltwater species is among the most prized of all game fish.

A late summer beach vacation coincides with the best time for catching trophy reds. Jetties are prime locations and are easy for anglers to find. Use a depth finder to locate nearby drop-offs with steep inclines, from 5 up to 30 feet. Reds use the deep holes to hide, and ambush mullet washed across the shallow sides of the bottom.
Use a big, splashy topwater plug when the reds herd mullet against the jetty rocks. When they disappear switch to a Mirro-O-Lure or lipless crankbait like a Rat-L-Trap.
Your family wants beach time. Oblige them and yourself by looking out for reds on the beach. Keep a big, splashy topwater rigged and ready whenever your boat is beached. Big redfish will herd baitfish, such as mullet, and push them toward the shore. The presence of diving birds is always a good sign of redfish action.
In the Carolinas, red drum, as they are called, are targeted by anglers during the flood tide. That is when high waters push red drum shallow to feed on mud and flats that normally are dry. The abundance of nutrients and food is the draw, and so is the cover of Spartina Grass.

The fish are easy to spot with the tips of their tails wagging across the surface. Finding the fish is the easy part. The challenge is making precise presentations. Keeping the bait within the path of vision is key. Cast ahead of the fish—far enough to adjust the path toward the fish—without landing it too close to spook.
An ideal boat for hunting down redfish (or red drum) is the 218 DLV by Carolina Skiff. The boat is a standout because this rig combines the best features of two boats into one. Those are a bay boat for handling the chop, with a shallow draft, skiff-style boat that can take you into the skinny water where inshore fish feed.

This design gives anglers the better of both worlds. The 21 DLV provides access up into coastal rivers and even into shallower tidal creeks without worry. The modified Tri-V hull, wide beam and extremely shallow draft keep the boat from sliding in tight turns or even running aground on shallow runs.
The 218 DLV has a length overall of 20’ 10.” A wide beam spanning 98” provides stability and plenty of room for fishing. The boat weighs 1,773 pounds with a maximum weight capacity of 2,700 pounds. Rated for 150 horsepower, the 218 DLV can be rigged for power and fuel economy with today’s performance designed four-stroke outboards.
Step aboard the 218 DLV and you discover how Carolina Skiff designed this serious fishing rig for saltwater anglers, fishing shallow and deep. A wide open deck and cockpit allows plenty of elbow room for multiple anglers to cast, troll and fight fish. The front and rear casting decks offer abundant room for taking the stealth approach when casting to tailing reds in skinny water.
Durability is a foundation of all Carolina Skiff models. Patented box-beam construction produces a solid, durable, no-flexing hull that is completely wood free. You get peace of mind and years of enjoyment knowing that quality construction is a priority at Carolina Skiff.
Get even more peace of mind from the foam floatation used in the hull that exceeds U.S. Coast Guard requirements. Foam flotation exceeds Coast Guard requirements, providing positive flotation for shallow draft and quick-planning characteristics. Using more flotation than necessary also creates sound-deadening properties that make the ride smoother and quieter.
Ready to build and customize a 218 DLV? Get started using the Build A Boat tool. Visit carolinaskiff.com today . Join the community of Carolina Skiff followers at the Carolina Skiff Facebook Page.
&nbsp;
Original Source: Sportsmans Lifestyle.com
&nbsp;" data-id="sfsi-plus"/><meta property="og:url" content="http://greenwichlocalnews.com/summertime-the-right-time-for-red-drum/" data-id="sfsi-plus"/><meta property="og:title" content="Summertime the Right Time for Red Drum" data-id="sfsi-plus"/><link rel="icon" href="http://greenwichlocalnews.com/wp-content/themes/news/images/favicon.ico" />
<link rel="pingback" href="http://greenwichlocalnews.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46724239-25', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#header { background: url(http://greenwichlocalnews.com/wp-content/uploads/2014/07/cropped-Greenwich-Banner-11.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://greenwichlocalnews.com/wp-content/uploads/2015/10/Sunrise_on_the_Beach.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
</head>
<body class="post-template-default single single-post postid-9515 single-format-standard custom-background custom-header header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://greenwichlocalnews.com/">greenwich local news</a></p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-green" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-901"><a href="http://greenwichlocalnews.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://greenwichlocalnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://greenwichlocalnews.com/category/books/">Books</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://greenwichlocalnews.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://greenwichlocalnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-5859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5859"><a href="http://greenwichlocalnews.com/category/pets-animals/">Pets &#038; Animals</a></li>
	<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="http://greenwichlocalnews.com/category/health/">Health</a></li>
	<li id="menu-item-5861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5861"><a href="http://greenwichlocalnews.com/category/science-2/">Science</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://greenwichlocalnews.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://greenwichlocalnews.com/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://greenwichlocalnews.com/category/travel/">Travel</a></li>
<li id="menu-item-5860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5860"><a href="http://greenwichlocalnews.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-5856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5856"><a href="http://greenwichlocalnews.com/category/business/">Business</a></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3810"><a href="http://greenwichlocalnews.com/category/local-news/">local news</a>
<ul  class="sub-menu">
	<li id="menu-item-5857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5857"><a href="http://greenwichlocalnews.com/category/events/">Events</a></li>
</ul>
</li>
<li class="right date">August 15, 2017</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://greenwichlocalnews.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://greenwichlocalnews.com/category/fishing/"><span>Fishing</span></a> <span aria-label="breadcrumb separator">/</span> Summertime the Right Time for Red Drum</div><div class="post-9515 post type-post status-publish format-standard has-post-thumbnail hentry category-fishing category-outdoors tag-carolina-skiff tag-center-console-skiff tag-flounder-fishing tag-how-to-fish-for-flounder tag-saltwater-fishing tag-skiff-life entry"><h1 class="entry-title">Summertime the Right Time for Red Drum</h1>
<div class="post-info"><span class="date published time" title="2017-08-15T01:50:30+00:00">August 15, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://greenwichlocalnews.com/author/craig-lamb/" rel="author">Craig Lamb</a></span></span>  </div><div class="entry-content"><h6> </h6>
<h6>Summertime the Right Time for Red Drum</h6>
<p>By Craig Lamb</p>
<p>Some say redfish; others say red drum. No matter where you live this powerful freight train of a saltwater species is among the most prized of all game fish.</p>
<p><a href="http://cmscommander.com/wp-content/uploads/tom671/2017/WTD1186a.jpg"><img class="aligncenter wp-image-35753" src="http://sportsmanslifestyle.com/wp-content/uploads/2017/08/WTD1186a-1024x729.jpg" alt="" width="542" height="386" /></a></p>
<p>A late summer beach vacation coincides with the best time for catching trophy reds. Jetties are prime locations and are easy for anglers to find. Use a depth finder to locate nearby drop-offs with steep inclines, from 5 up to 30 feet. Reds use the deep holes to hide, and ambush mullet washed across the shallow sides of the bottom.</p>
<p>Use a big, splashy topwater plug when the reds herd mullet against the jetty rocks. When they disappear switch to a Mirro-O-Lure or lipless crankbait like a Rat-L-Trap.</p>
<p>Your family wants beach time. Oblige them and yourself by looking out for reds on the beach. Keep a big, splashy topwater rigged and ready whenever your boat is beached. Big redfish will herd baitfish, such as mullet, and push them toward the shore. The presence of diving birds is always a good sign of redfish action.</p>
<p>In the Carolinas, red drum, as they are called, are targeted by anglers during the flood tide. That is when high waters push red drum shallow to feed on mud and flats that normally are dry. The abundance of nutrients and food is the draw, and so is the cover of Spartina Grass.</p>
<p><a href="http://sportsmanslifestyle.com/wp-content/uploads/2017/08/image-1-11.jpg"><img class="aligncenter wp-image-35755 size-full" src="http://sportsmanslifestyle.com/wp-content/uploads/2017/08/image-1-11.jpg" alt="" width="540" height="444" /></a></p>
<p>The fish are easy to spot with the tips of their tails wagging across the surface. Finding the fish is the easy part. The challenge is making precise presentations. Keeping the bait within the path of vision is key. Cast ahead of the fish—far enough to adjust the path toward the fish—without landing it too close to spook.</p>
<p>An ideal boat for hunting down redfish (or red drum) is the 218 DLV by Carolina Skiff. The boat is a standout because this rig combines the best features of two boats into one. Those are a bay boat for handling the chop, with a shallow draft, skiff-style boat that can take you into the skinny water where inshore fish feed.</p>
<p><a href="http://sportsmanslifestyle.com/wp-content/uploads/2017/08/hero-218-dlv-in-the-feature.jpg"><img class="aligncenter size-full wp-image-35756" src="http://sportsmanslifestyle.com/wp-content/uploads/2017/08/hero-218-dlv-in-the-feature.jpg" alt="" width="540" height="257" /></a></p>
<p>This design gives anglers the better of both worlds. The <a href="https://goo.gl/knCHK7" target="_blank" rel="noopener noreferrer">21 DLV</a> provides access up into coastal rivers and even into shallower tidal creeks without worry. The modified Tri-V hull, wide beam and extremely shallow draft keep the boat from sliding in tight turns or even running aground on shallow runs.</p>
<p>The 218 DLV has a length overall of 20’ 10.” A wide beam spanning 98” provides stability and plenty of room for fishing. The boat weighs 1,773 pounds with a maximum weight capacity of 2,700 pounds. Rated for 150 horsepower, the 218 DLV can be rigged for power and fuel economy with today’s performance designed four-stroke outboards.</p>
<p>Step aboard the 218 DLV and you discover how Carolina Skiff designed this serious fishing rig for saltwater anglers, fishing shallow and deep. A wide open deck and cockpit allows plenty of elbow room for multiple anglers to cast, troll and fight fish. The front and rear casting decks offer abundant room for taking the stealth approach when casting to tailing reds in skinny water.</p>
<p><a href="https://goo.gl/tyNFst" target="_blank" rel="noopener noreferrer">Durability</a> is a foundation of all Carolina Skiff models. Patented box-beam construction produces a solid, durable, no-flexing hull that is completely wood free. You get peace of mind and years of enjoyment knowing that quality construction is a priority at Carolina Skiff.</p>
<p>Get even more peace of mind from the foam floatation used in the hull that exceeds U.S. Coast Guard requirements. Foam flotation exceeds Coast Guard requirements, providing positive flotation for shallow draft and quick-planning characteristics. Using more flotation than necessary also creates sound-deadening properties that make the ride smoother and quieter.</p>
<p>Ready to build and customize a <a href="https://goo.gl/knCHK7" target="_blank" rel="noopener noreferrer">218 DLV</a>? Get started using the <a href="https://goo.gl/557dAW" target="_blank" rel="noopener noreferrer">Build A Boat</a> tool. Visit <a href="https://goo.gl/RdSuhr" target="_blank" rel="noopener noreferrer">carolinaskiff.com </a>today . Join the community of Carolina Skiff followers at the <a href="https://goo.gl/ipuyXW" target="_blank" rel="noopener noreferrer">Carolina Skiff Facebook Page</a>.</p>
<p>&nbsp;</p>
<p>Original Source: <a href="http://sportsmanslifestyle.com/summertime-is-flounder-time/" target="_blank" rel="noopener noreferrer">Sportsmans Lifestyle.com</a></p>
<p>&nbsp;</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons center' style='float:center'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/V05PRTVhbmM4Mzh6b1ozQ1MydG01S1ZqaTRibGxDVEdaT09OdUhDL2xYZlYyd2NkYkFhWWJ5dzJCZERQeUFIbFkwckZUaUw1OFNPQituWXdwWjh4a0pzdno5WVN2WWpuSDBzSStDQjkvSlZUY0FKT1NYdWNaUXdkUVViOE9mMnl8enh1WkV2dDFwMFltRS9SRFJKTkhUSURyQjRQcG9HeUc4ZXpjdVpXeVdaST0=/OA==/" target="_blank"><img src="http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://greenwichlocalnews.com/summertime-the-right-time-for-red-drum/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en_US" data-url="http://greenwichlocalnews.com/summertime-the-right-time-for-red-drum/" data-text="Summertime the Right Time for Red Drum" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:auto;'><div class="g-plusone" data-href="http://greenwichlocalnews.com/summertime-the-right-time-for-red-drum/" data-size="large" data-annotation="none" ></div></div></div></div> <!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://greenwichlocalnews.com/summertime-the-right-time-for-red-drum/"
    dc:identifier="http://greenwichlocalnews.com/summertime-the-right-time-for-red-drum/"
    dc:title="Summertime the Right Time for Red Drum"
    trackback:ping="http://greenwichlocalnews.com/summertime-the-right-time-for-red-drum/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://greenwichlocalnews.com/category/fishing/" rel="category tag">Fishing</a>, <a href="http://greenwichlocalnews.com/category/outdoors/" rel="category tag">Outdoors</a></span> <span class="tags">Tagged With: <a href="http://greenwichlocalnews.com/tag/carolina-skiff/" rel="tag">Carolina Skiff</a>, <a href="http://greenwichlocalnews.com/tag/center-console-skiff/" rel="tag">Center Console Skiff</a>, <a href="http://greenwichlocalnews.com/tag/flounder-fishing/" rel="tag">Flounder Fishing</a>, <a href="http://greenwichlocalnews.com/tag/how-to-fish-for-flounder/" rel="tag">How to Fish for Flounder</a>, <a href="http://greenwichlocalnews.com/tag/saltwater-fishing/" rel="tag">Saltwater Fishing</a>, <a href="http://greenwichlocalnews.com/tag/skiff-life/" rel="tag">Skiff Life</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="smcwidget-2" class="widget SMCWidget"><div class="widget-wrap"><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/Greenwichlocalnews?" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-googleplus" class='googleplus smc_icon_container Default'>
<div class='googlehider'>
<g:plusone annotation='none'></g:plusone>

<!-- Place this render call where appropriate -->
<script type='text/javascript'>
window.___gcfg = {lang: 'en-GB'};

(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
</div>
<img alt="Recommend this page!" title="Recommend this page!" src='http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/googleplus.png' class='mygoogle' />
</div>
<div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/GreenwichNews_" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></div>
<div id="noaa_weather-2" class="widget noaa_weather"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather for Greenwich Connecticut</h4>
<div id='noaa-weather'><p class='noaa_loc'>Greenwich Connecticut</p><p class='noaa_update'>Last Updated on Aug 15 2017, 5:52 am EDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Overcast</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=41.16421&amp;lon=-73.12663' title='Click for your 5-day forecast.' target='_blank'><img src='http://greenwichlocalnews.com/wp-content/plugins/noaa-weather/icons/novc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>70&deg;F</p><p class='noaa_wind'><span>Wind: </span>South at 8mph</p><p class='noaa_humidity'><span>Humidity: </span>90%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>66.9&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=41.16421&amp;lon=-73.12663' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div></div>
<div id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Greenwich News</h4>
<form method="get" class="searchform search-form" action="http://greenwichlocalnews.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-local-information-container"><ul id="menu-local-information" class="menu"><li id="menu-item-6147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6147"><a href="http://greenwichlocalnews.com/greenwich-gas-prices/">Greenwich Gas Prices</a></li>
<li id="menu-item-6146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6146"><a href="http://greenwichlocalnews.com/greenwich-tidal-chart/">Greenwich Tidal Chart</a></li>
<li id="menu-item-6148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6148"><a href="http://befirstmediagroup.com">BFMG</a></li>
</ul></div></div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/lwgbkANq4eQ" width="280" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>Take the Trip of a Life Time<br />
Take a short drive south of New Orleans, and you come to the southernmost point in Louisiana. It&#8217;s Venice and being at the end of the road is just the beginning of your trip for world-class yellowfin tuna fishing<br />
Visit Home Run Charters; <a href="https://goo.gl/SN8cGL" target="_blank" rel="noopener">https://goo.gl/SN8cGL</a></p>
</div>
		</div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/b_Nkcgo5xx8" width="280" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>There is so much more to like about the new 2500 Custom Carolina Bay from Tidewater Boats than its head-turning good looks.<br />
Tidewater Boats is known for designing boats for serious anglers, with serious features, using luxury appointments you find in a fine yacht. Wrap luxury around a performance hull and you have the newest model, 2500 Custom Carolina Bay.<br />
Visit Tidewater Boats.com Today: <a href="https://goo.gl/rTLRlY" target="_blank" rel="noopener">https://goo.gl/rTLRlY</a></p>
</div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/AkxViYPvleM" width="270" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>After the Strike<br />
World record-holders will quickly agree there is much more to skilled angling than simply finding and hooking a fish. The battle, especially with large, powerful game fish<br />
Visit Yamaha Outboards.com: <a href="https://goo.gl/UWWCGD" target="_blank" rel="noopener">https://goo.gl/UWWCGD</a></p>
</div>
		</div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/iSEavtazXt0" width="280" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Visit Lowrance Today: <a href="https://goo.gl/iRNqAp" target="_blank" rel="noopener">https://goo.gl/iRNqAp</a></p>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/o7f6yhTqSGM" width="280" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>Ned Rig System</p>
<p>In an age of copycat baits and fad techniques, it’s increasingly rare for a new fishing lure that truly helps anglers catch more fish to burst onto the scene. But over the last two years, that is exactly what has happened as fishermen nationwide have started adopting the ‘Ned Rig’ system and watched their catch rates soar. And best of all, the Ned Rig is not only extremely effective, but also very simple, inexpensive, and easy to use, making it ideal for everyone from beginners to the most ardent tournament anglers<br />
Visit Z-Man Fishing Today! <a href="https://goo.gl/TW1TEY" target="_blank" rel="noopener">https://goo.gl/TW1TEY</a></p>
</div>
		</div></div>
<div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Yamaha Helm Master</h4>
			<div class="textwidget"><iframe width="280" height="315" src="//www.youtube.com/embed/_FbBVgl6Q14" frameborder="0" allowfullscreen></iframe>
<br>
Introducing Helm Master, Yamaha’s fully integrated boat control system. Helm Master brings the advantages of digital technology to every facet of operation, from easy maneuvering in the marina to cruising with command on the water.
<a href="http://yamahaoutboards.com/rigging/helm-master/overview?utm_source=BeFirst&amp;utm_medium=Content&amp;utm_campaign=Helm%20Master" target="_blank" rel="nofollow">www.yamahaoutboards.com</a>Yamaha Outboard Marine</a></div>
		</div></div>
<div id="ws_widget__ad_codes-2" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=291"></script>
</div>
</div></div>
<div id="ws_widget__ad_codes-3" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=292"></script>
</div>
</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div id="ws_widget__ad_codes-4" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=293"></script>
</div>
</div></div>
<div id="ws_widget__ad_codes-5" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=294"></script>
</div>
</div></div>
<div id="ws_widget__ad_codes-6" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=295"></script>
</div>
</div></div>
<div id="ws_widget__ad_codes-7" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<script type="text/javascript" src="http://www.roadtrekin.com/oio/js.php?type=banner&align=center&zone=296"></script>
</div>
</div></div>
<div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://greenwichlocalnews.com/2017/08/'> August 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/07/'> July 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/06/'> June 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/05/'> May 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/04/'> April 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/03/'> March 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/02/'> February 2017 </option>
	<option value='http://greenwichlocalnews.com/2017/01/'> January 2017 </option>
	<option value='http://greenwichlocalnews.com/2016/12/'> December 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/11/'> November 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/10/'> October 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/09/'> September 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/08/'> August 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/07/'> July 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/06/'> June 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/05/'> May 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/04/'> April 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/03/'> March 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/02/'> February 2016 </option>
	<option value='http://greenwichlocalnews.com/2016/01/'> January 2016 </option>
	<option value='http://greenwichlocalnews.com/2015/12/'> December 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/11/'> November 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/10/'> October 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/09/'> September 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/08/'> August 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/07/'> July 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/06/'> June 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/05/'> May 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/04/'> April 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/03/'> March 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/02/'> February 2015 </option>
	<option value='http://greenwichlocalnews.com/2015/01/'> January 2015 </option>
	<option value='http://greenwichlocalnews.com/2014/12/'> December 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/11/'> November 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/10/'> October 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/09/'> September 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/08/'> August 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/07/'> July 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/06/'> June 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/05/'> May 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/04/'> April 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/03/'> March 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/02/'> February 2014 </option>
	<option value='http://greenwichlocalnews.com/2014/01/'> January 2014 </option>
	<option value='http://greenwichlocalnews.com/2013/12/'> December 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/11/'> November 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/10/'> October 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/09/'> September 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/08/'> August 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/07/'> July 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/06/'> June 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/05/'> May 2013 </option>
	<option value='http://greenwichlocalnews.com/2013/04/'> April 2013 </option>

		</select>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-green-container"><ul id="menu-green-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-901"><a href="http://greenwichlocalnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://greenwichlocalnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://greenwichlocalnews.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://greenwichlocalnews.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://greenwichlocalnews.com/category/green-living/">Green Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5859"><a href="http://greenwichlocalnews.com/category/pets-animals/">Pets &#038; Animals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="http://greenwichlocalnews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5861"><a href="http://greenwichlocalnews.com/category/science-2/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://greenwichlocalnews.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://greenwichlocalnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://greenwichlocalnews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5860"><a href="http://greenwichlocalnews.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5856"><a href="http://greenwichlocalnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3810"><a href="http://greenwichlocalnews.com/category/local-news/">local news</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5857"><a href="http://greenwichlocalnews.com/category/events/">Events</a></li>
</ul>
</li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="smcwidget-3" class="widget SMCWidget"><div class="widget-wrap"><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/Greenwichlocalnews?" target="_blank" title="Link to my Facebook Page"><img alt="Link to my Facebook Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-linkedin" class="smc_icon_container Default"><a href="https://www.linkedin.com/pub/mike-nguyen/108/681/216" target="_blank" title="Link to my Linkedin Page"><img alt="Link to my Linkedin Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/linkedin.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/greenwichnews/" target="_blank" title="Link to my Pinterest Page"><img alt="Link to my Pinterest Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/GreenwichNews_" target="_blank" title="Link to my Twitter Page"><img alt="Link to my Twitter Page" src="http://greenwichlocalnews.com/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></div>
<div id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://befirstmediagroup.com" target="_blank" rel="nofollow"><img class="aligncenter wp-image-7427 size-full" src="http://bozemannewsonline.com/wp-content/uploads/2014/11/BEFIRST-MEDIA-GROUP-150.png" alt="BEFIRST MEDIA GROUP 150" width="150" height="167" /></a>

&nbsp;

<h2 style="text-align: center;"><a href="http://befirstmediagroup.com" target="_blank" rel="nofollow"><span style="color: #ff0000;">BeFirst Media Group </span></a></h2></div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><?php //* Do NOT include the opening php tag  //* Customize the entire footer remove_action( 'genesis_footer', 'genesis_do_footer' ); add_action( 'genesis_footer', 'custom_footer' ); function custom_footer() { 	?> 	<p>© Copyright 2009 - 2017 <a href="http://befirstmedia.com/">BeFirstMedia</a> · All Rights Reserved · </a></p> 	<?php }</p></div></div></div></div>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/greenwichlocalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/greenwichlocalnews.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://greenwichlocalnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body></html>
